<!DOCTYPE html>

<html lang="en-US">

<head>

	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="pingback" href="https://highlight.co.il/xmlrpc.php">

	<title>Covid-19 Compliance officers on-set in our productions in Israel</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Asap%3A300%2C400%2C700%7COswald%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C700%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&subset=latin&display=swap" />
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/; samesite=lax';}ctSetCookie('ct_checkjs', '05db1634ba00de23aada67adbd581b88b9aa8e72dfc3f46801d0082e2e21dfce', '0');</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Highlight Films Israel &raquo; Feed" href="https://highlight.co.il/feed/" />
<link rel="alternate" type="application/rss+xml" title="Highlight Films Israel &raquo; Comments Feed" href="https://highlight.co.il/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://highlight.co.il/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://highlight.co.il/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://highlight.co.il/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://highlight.co.il/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://highlight.co.il/wp-content/uploads/hummingbird-assets/cd3864412aba54957f01a62b39de4951.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://highlight.co.il/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://highlight.co.il/wp-content/uploads/hummingbird-assets/c42b4dc1bff0bdf4a884cce111bc1dd5.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://highlight.co.il/wp-content/uploads/hummingbird-assets/439de871fcf8581150a6f3a7a1165337.css' type='text/css' media='all' />
<link rel='stylesheet' id='lyrical-css'  href='https://highlight.co.il/wp-content/uploads/hummingbird-assets/d8c50eb8c82ba99b03fc4d6650f743ff.css' type='text/css' media='all' />
<style id='lyrical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pscrollbar-css'  href='https://highlight.co.il/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css'  href='https://highlight.co.il/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-normalize-css'  href='https://highlight.co.il/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu-normalize.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-widgets-css'  href='https://highlight.co.il/wp-content/uploads/hummingbird-assets/ef9d012e01e971aca5f77fc538c7f2d8.css' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-css'  href='https://highlight.co.il/wp-content/plugins/quadmenu/assets/frontend/css/quadmenu.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='quadmenu-locations-css'  href='https://highlight.co.il/wp-content/uploads/hummingbird-assets/57b00c74a1223e74d20a7f29f23f122b.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css'  href='https://highlight.co.il/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='loftloader-lite-animation-css'  href='https://highlight.co.il/wp-content/plugins/loftloader/assets/css/loftloader.min.css?ver=2020040801' type='text/css' media='all' />
<link rel='stylesheet' id='qlwapp-css'  href='https://highlight.co.il/wp-content/plugins/wp-whatsapp-chat/assets/frontend/css/qlwapp.min.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://highlight.co.il/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://highlight.co.il/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://highlight.co.il/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://highlight.co.il/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://highlight.co.il/wp-content/uploads/hummingbird-assets/2b760b9cda9ccffb3ae0e0eb02350c06.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-6742-css'  href='https://highlight.co.il/wp-content/uploads/elementor/css/post-6742.css?ver=1594127235' type='text/css' media='all' />

<style id='lyrical-fonts-inline-css' type='text/css'>
.site-title{font-family:"Asap", sans-serif;}
.main-navigation ul li a,.main-navigation ul li a:visited,button,a.button,a.fl-button,input[type="button"],input[type="reset"],input[type="submit"]{font-family:"Oswald", sans-serif;}
h1,h2,h3,h4,h5,h6,label,legend,table th,dl dt,.entry-title,.widget-title{font-family:"Oswald", sans-serif;}
body,p,ol li,ul li,dl dd,.fl-callout-text{font-family:"Roboto", sans-serif;}
blockquote,.entry-meta,.entry-footer,.comment-list li .comment-meta .says,.comment-list li .comment-metadata,.comment-reply-link,#respond .logged-in-as{font-family:"Roboto", sans-serif;}
</style>

<script type='text/javascript' src='https://highlight.co.il/wp-content/uploads/hummingbird-assets/e5728e5be8578cc1bd076defc91ab475.js'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.140.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctCommon = {"_ajax_nonce":"f4c18a7c59","_ajax_url":"https:\/\/highlight.co.il\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/cleantalk-spam-protect/js/apbct-common.min.js?ver=5.140.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/highlight.co.il\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/highlight.co.il\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.140.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#ec511b","icon_size":"32","border_radius":"5","image":"http:\/\/ronit.onlinewebshop.net\/highlight\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"top-right","margin_x":"20","margin_y":"120","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/uploads/hummingbird-assets/d8b7fc1d3e9c76c2890cbaaf1309091f.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-3897933-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-3897933-1', {"anonymize_ip":true} );
</script>
<!-- OG: 2.8.4 -->
<meta property="og:image" content="https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-scaled.jpg" /><meta property="og:image:secure_url" content="https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:alt" content="Covid-19 compliance officer israel" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="As the production industries worldwide learn to live with the Corona virus, the need for Covid-19 compliance officers rises. We have completed the training of four experienced field producers as Covid-19 compliance officers in Israel, and four more will go through this custom-designed training by the beginning of August 2020. A Covid-19 compliance officer is..." /><meta property="og:type" content="blog" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Highlight Films Israel" /><meta property="og:title" content="Covid-19 Compliance officers on-set in our productions in Israel" /><meta property="og:url" content="https://highlight.co.il/covid-19-compliance-officers-on-set-in-our-productions-in-israel/" /><meta property="og:updated_time" content="2020-07-07T15:07:30+02:00" /><meta property="article:published_time" content="2020-07-07T14:20:11+02:00" /><meta property="article:modified_time" content="2020-07-07T15:07:30+02:00" /><meta property="article:author" content="https://highlight.co.il/author/noam/" /><meta property="article:section" content="Uncategorized" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Covid-19 Compliance officers on-set in our productions in Israel" /><meta property="twitter:description" content="As the production industries worldwide learn to live with the Corona virus, the need for Covid-19 compliance officers rises. We have completed the training of four experienced field producers as Covid-19 compliance officers in Israel, and four more will go through this custom-designed training by..." /><meta property="twitter:url" content="https://highlight.co.il/covid-19-compliance-officers-on-set-in-our-productions-in-israel/" /><meta property="twitter:image" content="https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-scaled.jpg" /><meta property="profile:username" content="Noam" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://highlight.co.il/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://highlight.co.il/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://highlight.co.il/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Producing with the Coronavirus 2nd wave in Israel' href='https://highlight.co.il/producing-with-coronavirus-the-2nd-wave-is-here/' />
<link rel='shortlink' href='https://highlight.co.il/?p=6742' />
<link rel="alternate" type="application/json+oembed" href="https://highlight.co.il/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlight.co.il%2Fcovid-19-compliance-officers-on-set-in-our-productions-in-israel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://highlight.co.il/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhighlight.co.il%2Fcovid-19-compliance-officers-on-set-in-our-productions-in-israel%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.10.0" /><meta name="follow.it-verification-code-c1VqRkJLRGd0WmN3bHczVm1mUXRHOE5WTVBBeGp0OHg1K3E3OWFtWS94NDdrZE9DOURVdnpHY3lPaEl3OW0vUTFlemt6NVhNanMxSUlwUGUzdXp0L3MwYkY3QW8xUWd2WkpJbmVEMkdqL1U4WjA2ZUtqd05TT0xGR3F0R1RZczN8U1p5Yk9UTno4aG9LYytxN2VpZHZtbWFHakFRbFFWam5rdTdWM1NJMDk4az0=" content="Be3X2C1mX3MR1GDDnK5N"/><!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://highlight.co.il/covid-19-compliance-officers-on-set-in-our-productions-in-israel/" />
<meta name="description" content="As the production industries worldwide learn to live with the Corona virus, the need for Covid-19 compliance officers rises. We have completed the training of four experienced field producers as Covid-19 compliance officers in Israel, and four more will go through this custom-designed training b ..." />
<meta name="google-site-verification" content="Y24DqE2O6pj-mpMjx0qB8tOKV5eoNUKbL_g_BhBLB4M" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://highlight.co.il/covid-19-compliance-officers-on-set-in-our-productions-in-israel/" />
<meta property="og:title" content="Covid-19 Compliance officers on-set in our productions in Israel" />
<meta property="og:description" content="As the production industries worldwide learn to live with the Corona virus, the need for Covid-19 compliance officers rises. We have completed the training of four experienced field producers as Covid-19 compliance officers in Israel, and four more will go through this custom-designed training b ..." />
<meta property="og:image" content="https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-scaled.jpg" />
<meta property="article:published_time" content="2020-07-07T14:20:11" />
<meta property="article:author" content="Noam" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="highlightisrael" />
<meta name="twitter:title" content="Covid-19 Compliance officers on-set in our productions in Israel" />
<meta name="twitter:description" content="As the production industries worldwide learn to live with the Corona virus, the need for Covid-19 compliance officers rises. We have completed the training of four experienced field producers as Covid-19 compliance officers in Israel, and four more will go through this custom-designed training b ..." />
<meta name="twitter:image" content="https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-scaled.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"The best production services in Israel for TV, video, film and photography","dateModified":"2020-07-07 12:20:11.000000","description":"The best production services in Israel for TV, video, film and photography","encoding":"UTF-8","headline":"Highlight Films Israel","inLanguage":"en-US","name":"Highlight Films Israel","publisher":{"@type":"Organization","name":"Highlight Films Israel","sameAs":["https:\/\/www.facebook.com\/HighlightFilmsIsrael\/","https:\/\/www.instagram.com\/highlightfilmsisrael\/","https:\/\/www.linkedin.com\/company\/1085531\/admin\/","https:\/\/www.youtube.com\/channel\/UCvR85u9ZNk6fwM7vEDsdcMQ?view_as=subscriber"]},"url":"https:\/\/highlight.co.il"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Noam","url":"https:\/\/highlight.co.il\/author\/noam\/"},"commentCount":"0","dateModified":"2020-07-07T15:07:30","datePublished":"2020-07-07T14:20:11","description":"As the production industries worldwide learn to live with the Corona virus, the need for Covid-19 compliance officers rises. We have completed the training of four experienced field producers as Covid-19 compliance officers in Israel, and four more will go through this custom-designed training b ...","headline":"Covid-19 Compliance officers on-set in our productions in Israel","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":467,"url":"https:\/\/highlight.co.il\/wp-content\/uploads\/2020\/07\/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-scaled.jpg","width":700},"mainEntityOfPage":"https:\/\/highlight.co.il\/covid-19-compliance-officers-on-set-in-our-productions-in-israel\/","name":"Covid-19 Compliance officers on-set in our productions in Israel","publisher":{"@type":"Organization","name":"Highlight Films Israel","sameAs":["https:\/\/www.facebook.com\/HighlightFilmsIsrael\/","https:\/\/www.instagram.com\/highlightfilmsisrael\/","https:\/\/www.linkedin.com\/company\/1085531\/admin\/","https:\/\/www.youtube.com\/channel\/UCvR85u9ZNk6fwM7vEDsdcMQ?view_as=subscriber"],"logo":{"@type":"ImageObject","url":"https:\/\/highlight.co.il\/wp-content\/uploads\/2019\/11\/NEW_LOGO_HIGHLIGHT_2017_500.jpg","height":60,"width":60}},"thumbnailUrl":"https:\/\/highlight.co.il\/wp-content\/uploads\/2020\/07\/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-scaled.jpg","url":"https:\/\/highlight.co.il\/covid-19-compliance-officers-on-set-in-our-productions-in-israel\/"}]</script>
<!-- /SEO -->
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2878775464819391",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-168666386-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
										beehive_ga( 'single.require', 'displayfeatures' ); // Display advertising.
								beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type='text/css'>
.site-title,.site-description{position:absolute;clip:rect(1px, 1px, 1px, 1px);}
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://highlight.co.il/wp-content/uploads/2020/03/cropped-cropped-cropped-2015-08-28-17-53-40-500x209-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://highlight.co.il/wp-content/uploads/2020/03/cropped-cropped-cropped-2015-08-28-17-53-40-500x209-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://highlight.co.il/wp-content/uploads/2020/03/cropped-cropped-cropped-2015-08-28-17-53-40-500x209-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://highlight.co.il/wp-content/uploads/2020/03/cropped-cropped-cropped-2015-08-28-17-53-40-500x209-1-270x270.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://highlight.co.il/rsslatest.xml" /><style id="loftloader-lite-custom-bg-color">#loftloader-wrapper .loader-section {
	background: #000000;
}
</style><style id="loftloader-lite-custom-bg-opacity">#loftloader-wrapper .loader-section {
	opacity: 1;
}
</style><style id="loftloader-lite-custom-loader">#loftloader-wrapper.pl-square #loader span {
	border: 4px solid #ec511b;
}
</style>		<style type="text/css" id="wp-custom-css">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</style>
		<!-- To Top Custom CSS --><style type='text/css'>#to_top_scrollup {background-color: #ec511b;right:20px;top:120px;}</style>            <style>
              :root { 
                --qlwapp-scheme-text:#68d619;--qlwapp-scheme-qlwapp_scheme_form_nonce:2ed1cf16a0;--qlwapp-scheme-_wp_http_referer:/wp-admin/admin.php?page=qlwapp_scheme;              }
                                              #qlwapp .qlwapp-toggle,
                  #qlwapp .qlwapp-toggle .qlwapp-icon,
                  #qlwapp .qlwapp-toggle .qlwapp-text,
                  #qlwapp .qlwapp-box .qlwapp-header,
                  #qlwapp .qlwapp-box .qlwapp-user {
                    color: var(--qlwapp-scheme-text);
                  }
                          </style>
            <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-6742 single-format-standard custom-background wp-custom-logo primer group-blog layout-two-column-default no-max-width elementor-default elementor-kit-1929 elementor-page elementor-page-6742"><div id="loftloader-wrapper" class="pl-square" data-show-close-time="15000" data-max-load-time="0"><div class="loader-inner"><div id="loader"><span></span></div></div><div class="loader-section section-fade"></div><div class="loader-close-button" style="display: none;"><span class="screen-reader-text">Close</span></div></div>

	
	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header" role="banner">

			
			<div class="site-header-wrapper">

				
<div class="site-title-wrapper">

	<a href="https://highlight.co.il/" class="custom-logo-link" rel="home"><img width="500" height="255"   alt="Highlight Films logo" data-srcset="https://highlight.co.il/wp-content/uploads/2019/11/NEW_LOGO_HIGHLIGHT_2017_500.jpg 500w, https://highlight.co.il/wp-content/uploads/2019/11/NEW_LOGO_HIGHLIGHT_2017_500-300x153.jpg 300w, https://highlight.co.il/wp-content/uploads/2019/11/NEW_LOGO_HIGHLIGHT_2017_500-250x128.jpg 250w"  data-src="https://highlight.co.il/wp-content/uploads/2019/11/NEW_LOGO_HIGHLIGHT_2017_500.jpg" data-sizes="(max-width: 500px) 100vw, 500px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="500" height="255" src="https://highlight.co.il/wp-content/uploads/2019/11/NEW_LOGO_HIGHLIGHT_2017_500.jpg" class="custom-logo" alt="Highlight Films logo" srcset="https://highlight.co.il/wp-content/uploads/2019/11/NEW_LOGO_HIGHLIGHT_2017_500.jpg 500w, https://highlight.co.il/wp-content/uploads/2019/11/NEW_LOGO_HIGHLIGHT_2017_500-300x153.jpg 300w, https://highlight.co.il/wp-content/uploads/2019/11/NEW_LOGO_HIGHLIGHT_2017_500-250x128.jpg 250w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></a>
	<div class="site-title"><a href="https://highlight.co.il/" rel="home">Highlight Films Israel</a></div>
	<div class="site-description">The best production services in Israel for TV, video, film and photography</div>
</div><!-- .site-title-wrapper -->

<div class="main-navigation-container">

	
<div class="menu-toggle" id="menu-toggle" role="button" tabindex="0"
	>
	<div></div>
	<div></div>
	<div></div>
</div><!-- #menu-toggle -->

	<nav id="site-navigation" class="main-navigation">

		<nav id="quadmenu" class="quadmenu-default_theme quadmenu-v2.0.3 quadmenu-align-right quadmenu-divider-hide quadmenu-carets-show quadmenu-background-color quadmenu-mobile-shadow-show quadmenu-dropdown-shadow-show quadmenu-hover-ripple quadmenu-is-embed" data-template="embed" data-theme="default_theme" data-unwrap="0" data-breakpoint="768">
  <div class="quadmenu-container">
    <div id="quadmenu_0" class="quadmenu-navbar-collapse collapsed in">
      <ul class="quadmenu-navbar-nav"><li id="menu-item-30" class="quadmenu-item-30 quadmenu-item quadmenu-item-object-page quadmenu-item-home quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Home</span>
                                            </span>
    </a>
        </li><li id="menu-item-430" class="quadmenu-item-430 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    ">        <a  href="https://highlight.co.il/production-services-in-israel/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Services</span>
                                            </span>
    </a>
            <div id="dropdown-430" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-429" class="quadmenu-item-429 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/documentary-film-production-in-israel" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Documentary Film Production</span>
                                            </span>
    </a>
            <div id="dropdown-429" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-427" class="quadmenu-item-427 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-fixer-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Fixer in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-426" class="quadmenu-item-426 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/camera-crew-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Camera Crew in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-423" class="quadmenu-item-423 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/film-permits-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Film Permits in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-420" class="quadmenu-item-420 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/drone-aerial-filming-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Drone Aerial Filming in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-425" class="quadmenu-item-425 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/camera-gear-rental-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Camera Gear Rental in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-2967" class="quadmenu-item-2967 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-services-in-jerusalem/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">TV, film, video, photo production services in Jerusalem</span>
                                            </span>
    </a>
        </li><li id="menu-item-2969" class="quadmenu-item-2969 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/religious-and-biblical-productions-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Religious and Biblical Productions in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-2974" class="quadmenu-item-2974 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-services-in-tel-aviv/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Services in Tel Aviv</span>
                                            </span>
    </a>
        </li><li id="menu-item-424" class="quadmenu-item-424 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/film-locations-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Film locations in Israel</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-434" class="quadmenu-item-434 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/reality-tv-production-in-israel/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Reality TV Production</span>
                                            </span>
    </a>
            <div id="dropdown-434" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-505" class="quadmenu-item-505 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-manager-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Manager in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-504" class="quadmenu-item-504 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/location-manager-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Location Manager in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-820" class="quadmenu-item-820 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/camera-crew-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Camera Crew</span>
                                            </span>
    </a>
        </li><li id="menu-item-845" class="quadmenu-item-845 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/camera-gear-rental-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Camera Gear Rental</span>
                                            </span>
    </a>
        </li><li id="menu-item-823" class="quadmenu-item-823 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/film-permits-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Film Permits</span>
                                            </span>
    </a>
        </li><li id="menu-item-819" class="quadmenu-item-819 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/line-producer/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Line Producer</span>
                                            </span>
    </a>
        </li><li id="menu-item-822" class="quadmenu-item-822 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/film-locations-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Film Locations</span>
                                            </span>
    </a>
        </li><li id="menu-item-826" class="quadmenu-item-826 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/drone-aerial-filming-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Drone Aerial Filming</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-435" class="quadmenu-item-435 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/producing-commercial​-tv-spots-in-israel" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">TV Commercial Productions</span>
                                            </span>
    </a>
            <div id="dropdown-435" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-827" class="quadmenu-item-827 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-manager-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Manager</span>
                                            </span>
    </a>
        </li><li id="menu-item-828" class="quadmenu-item-828 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="/location-manager-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Location Manager</span>
                                            </span>
    </a>
        </li><li id="menu-item-829" class="quadmenu-item-829 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/camera-crew-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Camera Crew</span>
                                            </span>
    </a>
        </li><li id="menu-item-832" class="quadmenu-item-832 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/film-permits-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Film Permits</span>
                                            </span>
    </a>
        </li><li id="menu-item-830" class="quadmenu-item-830 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/camera-gear-rental-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Camera Gear Rental</span>
                                            </span>
    </a>
        </li><li id="menu-item-831" class="quadmenu-item-831 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="http://film-locations-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Film Locations</span>
                                            </span>
    </a>
        </li><li id="menu-item-2966" class="quadmenu-item-2966 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-services-in-tel-aviv/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Services in Tel Aviv</span>
                                            </span>
    </a>
        </li><li id="menu-item-835" class="quadmenu-item-835 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/drone-aerial-filming-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Drone Aerial Filming</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-431" class="quadmenu-item-431 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/corporate-video-production-in-israel" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Corporate Video Production</span>
                                            </span>
    </a>
            <div id="dropdown-431" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-3824" class="quadmenu-item-3824 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/medical-video-production-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Medical Video Production in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-838" class="quadmenu-item-838 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-manager-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Manager</span>
                                            </span>
    </a>
        </li><li id="menu-item-839" class="quadmenu-item-839 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/camera-crew-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Camera Crew</span>
                                            </span>
    </a>
        </li><li id="menu-item-840" class="quadmenu-item-840 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/camera-gear-rental-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Camera Gear Rental</span>
                                            </span>
    </a>
        </li><li id="menu-item-3836" class="quadmenu-item-3836 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/editing-and-post-production/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Editing and Post Production in Israel 2020</span>
                                            </span>
    </a>
        </li><li id="menu-item-2972" class="quadmenu-item-2972 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-services-in-tel-aviv/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Services in Tel Aviv</span>
                                            </span>
    </a>
        </li><li id="menu-item-1414" class="quadmenu-item-1414 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/corporate-aerial-filming-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Corporate Aerial Filming in Israel</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-436" class="quadmenu-item-436 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/special-shoots-in-israel" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Special Shoots</span>
                                            </span>
    </a>
            <div id="dropdown-436" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-2138" class="quadmenu-item-2138 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/gaza-border-media-centre/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Gaza Border Media Centre</span>
                                            </span>
    </a>
        </li><li id="menu-item-568" class="quadmenu-item-568 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/filming-sport-events-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Filming Sport Events in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-567" class="quadmenu-item-567 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/filming-of-live-music-shows-and-concerts-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Live Music Shows and Concerts in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-2105" class="quadmenu-item-2105 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/filming-archaeology-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Filming of Archaeology in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-564" class="quadmenu-item-564 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/timelapse-filming-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Timelapse Filming in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-3825" class="quadmenu-item-3825 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/filming-with-the-idf/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Filming with IDF</span>
                                            </span>
    </a>
        </li><li id="menu-item-563" class="quadmenu-item-563 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/editing-and-post-production/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Editing and Post Production in Israel 2020</span>
                                            </span>
    </a>
        </li><li id="menu-item-561" class="quadmenu-item-561 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/underwater-photography-and-videography-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Underwater Photography and videography in Israel</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-432" class="quadmenu-item-432 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/news-production-in-israel" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">News Production</span>
                                            </span>
    </a>
            <div id="dropdown-432" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-843" class="quadmenu-item-843 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-fixer-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Fixer</span>
                                            </span>
    </a>
        </li><li id="menu-item-844" class="quadmenu-item-844 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/camera-crew-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Camera Crew</span>
                                            </span>
    </a>
        </li><li id="menu-item-3835" class="quadmenu-item-3835 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/editing-and-post-production/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Editing and Post Production in Israel 2020</span>
                                            </span>
    </a>
        </li><li id="menu-item-2965" class="quadmenu-item-2965 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/gaza-border-media-centre/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Gaza Border Media Centre</span>
                                            </span>
    </a>
        </li><li id="menu-item-2975" class="quadmenu-item-2975 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-services-in-jerusalem/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">TV, film, video, photo production services in Jerusalem</span>
                                            </span>
    </a>
        </li><li id="menu-item-2962" class="quadmenu-item-2962 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-services-in-tel-aviv/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Services in Tel Aviv</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-496" class="quadmenu-item-496 quadmenu-item quadmenu-item-object-page quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-logistics-in-israel/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Production Logistics in Israel 2020</span>
                                            </span>
    </a>
            <div id="dropdown-496" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-825" class="quadmenu-item-825 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-security-in-israel-2/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Security</span>
                                            </span>
    </a>
        </li><li id="menu-item-841" class="quadmenu-item-841 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/production-transportation-in-israel-and-palestine">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Production Transportation</span>
                                            </span>
    </a>
        </li><li id="menu-item-837" class="quadmenu-item-837 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/concierge-services-in-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Concierge Services</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-438" class="quadmenu-item-438 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/photography-production-services-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Photography Production Services in Israel</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-27" class="quadmenu-item-27 quadmenu-item quadmenu-item-object-page quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/our-work/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Our Work</span>
                                            </span>
    </a>
            <div id="dropdown-27" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-970" class="quadmenu-item-970 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/documentary-film-productions-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Our documentary film productions in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-969" class="quadmenu-item-969 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/corporate-video-productions-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Corporate video</span>
                                            </span>
    </a>
        </li><li id="menu-item-964" class="quadmenu-item-964 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/international-showcase-of-our-productions/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">International Showcase of our productions</span>
                                            </span>
    </a>
        </li><li id="menu-item-963" class="quadmenu-item-963 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/our-productions-for-american-tv/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Our Productions for American TV</span>
                                            </span>
    </a>
        </li><li id="menu-item-965" class="quadmenu-item-965 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/film-production-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Film Production in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-968" class="quadmenu-item-968 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/medical-video-production-in-israel-2/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Our medical video productions in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-966" class="quadmenu-item-966 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/news-production-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">News production in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-3863" class="quadmenu-item-3863 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/filming-of-live-music-shows-and-concerts-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Live Music Shows and Concerts in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-1996" class="quadmenu-item-1996 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/producing-commercial%e2%80%8b-tv-spots-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Producing commercial​ TV spots in Israel</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-6506" class="quadmenu-item-6506 quadmenu-item quadmenu-item-object-page quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/stock-footage-of-israel/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Israel Stock Footage</span>
                                            </span>
    </a>
            <div id="dropdown-6506" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-6509" class="quadmenu-item-6509 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Aerial</span>
                                            </span>
    </a>
            <div id="dropdown-6509" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-6299" class="quadmenu-item-6299 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-drone-aerial-footage-of-the-old-city-of-jerusalem/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K drone aerial footage of Jerusalem</span>
                                            </span>
    </a>
        </li><li id="menu-item-6098" class="quadmenu-item-6098 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-aerial-footage-of-tel-aviv/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K aerial footage of Tel Aviv</span>
                                            </span>
    </a>
        </li><li id="menu-item-6158" class="quadmenu-item-6158 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-aerial-footage-of-the-dead-sea/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K Aerial Footage of the Dead Sea</span>
                                            </span>
    </a>
        </li><li id="menu-item-6199" class="quadmenu-item-6199 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-aerial-footage-of-masada/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K Aerial footage of Masada</span>
                                            </span>
    </a>
        </li><li id="menu-item-6298" class="quadmenu-item-6298 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-drone-aerial-footage-of-north-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K drone aerial footage of North Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-6083" class="quadmenu-item-6083 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/drone-aerial-footage-of-bethlehem/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K Drone aerial footage of Bethlehem</span>
                                            </span>
    </a>
        </li><li id="menu-item-6118" class="quadmenu-item-6118 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-drone-aerial-footage-of-gaza/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K Drone Aerial Footage of Gaza</span>
                                            </span>
    </a>
        </li><li id="menu-item-6296" class="quadmenu-item-6296 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-drone-aerial-footage-of-caesarea-maritima-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K drone aerial footage of Caesarea Maritima, Israel</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-6508" class="quadmenu-item-6508 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Jerusalem</span>
                                            </span>
    </a>
            <div id="dropdown-6508" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-6499" class="quadmenu-item-6499 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-drone-aerial-footage-of-the-old-city-of-jerusalem/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K drone aerial footage of Jerusalem</span>
                                            </span>
    </a>
        </li><li id="menu-item-6494" class="quadmenu-item-6494 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-aerial-footage-of-jerusalem/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K Aerial footage of Jerusalem</span>
                                            </span>
    </a>
        </li><li id="menu-item-6498" class="quadmenu-item-6498 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/footage-of-christian-sites-in-jerusalem/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">HD footage of Christian sites in Jerusalem</span>
                                            </span>
    </a>
        </li><li id="menu-item-6497" class="quadmenu-item-6497 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/hd-footage-of-al-aqsa-haram-al-sharif-in-jerusalem/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">HD Footage of Al Aqsa – Haram Al Sharif in Jerusalem</span>
                                            </span>
    </a>
        </li><li id="menu-item-6495" class="quadmenu-item-6495 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/footage-of-the-western-wall-jerusalem/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">HD footage of The Western Wall, Jerusalem</span>
                                            </span>
    </a>
        </li><li id="menu-item-6500" class="quadmenu-item-6500 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/ramadan-in-al-aqsa-jerusalem-3/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Ramadan in Al Aqsa, Jerusalem</span>
                                            </span>
    </a>
        </li><li id="menu-item-6496" class="quadmenu-item-6496 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/clashes-in-jerusalem-2015/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Clashes in Jerusalem, 2015</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-6510" class="quadmenu-item-6510 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Tel Aviv</span>
                                            </span>
    </a>
            <div id="dropdown-6510" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-6186" class="quadmenu-item-6186 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/4k-aerial-footage-of-tel-aviv/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">4K aerial footage of Tel Aviv</span>
                                            </span>
    </a>
        </li><li id="menu-item-6297" class="quadmenu-item-6297 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/hd-stock-video-footage-of-tel-aviv/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">HD stock video footage of Tel Aviv</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-6511" class="quadmenu-item-6511 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Military</span>
                                            </span>
    </a>
            <div id="dropdown-6511" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-6159" class="quadmenu-item-6159 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/footage-of-the-2nd-palestinian-intifada-2000-2005/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">2nd Palestinian Intifada 2000-2005</span>
                                            </span>
    </a>
        </li><li id="menu-item-6565" class="quadmenu-item-6565 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/hd-footage-of-idf-military-training-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">HD footage of IDF military training in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-6229" class="quadmenu-item-6229 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/gaza-war-2014-operation-protective-edge/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Gaza War 2014 – Operation Protective Edge</span>
                                            </span>
    </a>
        </li><li id="menu-item-6243" class="quadmenu-item-6243 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/israel-military-footage-operation-cast-lead-in-gaza-2009/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Operation Cast Lead in Gaza 2009</span>
                                            </span>
    </a>
        </li><li id="menu-item-6272" class="quadmenu-item-6272 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/clashes-in-jerusalem-2015/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Clashes in Jerusalem, 2015</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-6512" class="quadmenu-item-6512 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Historical</span>
                                            </span>
    </a>
            <div id="dropdown-6512" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-6469" class="quadmenu-item-6469 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/stock-footage-of-gaza-1980-2002/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Stock footage of Gaza 1980-2002</span>
                                            </span>
    </a>
        </li><li id="menu-item-6455" class="quadmenu-item-6455 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/aerial-footage-of-gaza-2003/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Aerial footage of Gaza 2003</span>
                                            </span>
    </a>
        </li><li id="menu-item-6286" class="quadmenu-item-6286 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/footage-of-the-israeli-pullout-from-gaza-2005/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Footage of the Israeli pullout from Gaza 2005</span>
                                            </span>
    </a>
        </li><li id="menu-item-6132" class="quadmenu-item-6132 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/footage-of-the-2nd-palestinian-intifada-2000-2005/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">2nd Palestinian Intifada 2000-2005</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-6519" class="quadmenu-item-6519 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/nature-landscape/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Nature &#038; Landscape</span>
                                            </span>
    </a>
        </li><li id="menu-item-6513" class="quadmenu-item-6513 quadmenu-item quadmenu-item-object-custom quadmenu-item-home quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-1 quadmenu-dropdown quadmenu-dropdown-submenu quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">International</span>
                                            </span>
    </a>
            <div id="dropdown-6513" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-6427" class="quadmenu-item-6427 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/hd-footage-of-cairo-egypt/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">HD footage of Cairo, Egypt</span>
                                            </span>
    </a>
        </li><li id="menu-item-6442" class="quadmenu-item-6442 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-2 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/hd-footage-of-beirut-lebanon/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">HD footage of Beirut, Lebanon</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li>      </ul>
    </div>
    </li><li id="menu-item-28" class="quadmenu-item-28 quadmenu-item quadmenu-item-object-page quadmenu-item-has-children quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/about-highlight-films-israel/" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">About</span>
                                            </span>
    </a>
            <div id="dropdown-28" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-1961" class="quadmenu-item-1961 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/highlight-films-our-customers/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Our Customers</span>
                                            </span>
    </a>
        </li><li id="menu-item-4717" class="quadmenu-item-4717 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/your-local-production-partner-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Your local production partner in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-2964" class="quadmenu-item-2964 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/book-a-camera-crew-in-israel/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Book a Camera Crew in Israel</span>
                                            </span>
    </a>
        </li><li id="menu-item-5680" class="quadmenu-item-5680 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/film-production-in-jordan/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Film production in Jordan 2020</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-26" class="quadmenu-item-26 quadmenu-item quadmenu-item-object-page quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/contact-us/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">Contact us</span>
                                            </span>
    </a>
        </li><li id="menu-item-25" class="quadmenu-item-25 quadmenu-item quadmenu-item-object-page current_page_parent quadmenu-item-type-post_type quadmenu-item-type-post_type quadmenu-item-level-0 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="https://highlight.co.il/news/">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000">News</span>
                                            </span>
    </a>
        </li><li id="menu-item-1437" class="quadmenu-item-1437 quadmenu-item quadmenu-item-object-custom quadmenu-item-has-children quadmenu-item-type-default quadmenu-item-level-0 quadmenu-dropdown quadmenu-has-caret quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="#" class="quadmenu-dropdown-toggle hoverintent">
      <span class="quadmenu-item-content">
                              <span class="quadmenu-caret"></span>
                            <span class="quadmenu-text  hover t_1000">Language</span>
                                            </span>
    </a>
            <div id="dropdown-1437" class="quadmenu_btt t_300 quadmenu-dropdown-menu">
            <ul>
        <li id="menu-item-1438" class="quadmenu-item-1438 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  target="_blank" href="https://highlight.co.il/highlight-films-israel-hebrew">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000"><img   data-src="https://highlight.co.il/wp-content/uploads/2019/12/il-flag.png" class="flag flag-il lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/uploads/2019/12/il-flag.png" class="flag flag-il"></noscript> Hebrew</span>
                                            </span>
    </a>
        </li><li id="menu-item-1440" class="quadmenu-item-1440 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  target="_blank" href="https://highlight.co.il/servicios-para-producciones-internacionales-en-israel">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000"><img   data-src="https://highlight.co.il/wp-content/uploads/2019/12/es-flag.png" class="flag flag-es lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/uploads/2019/12/es-flag.png" class="flag flag-es"></noscript> Spanish</span>
                                            </span>
    </a>
        </li><li id="menu-item-1587" class="quadmenu-item-1587 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right">        <a  href="/highlight-films-israel-chinese">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000"><img   data-src="https://highlight.co.il/wp-content/uploads/2020/01/ch-flag.png" class="flag flag-ch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/uploads/2020/01/ch-flag.png" class="flag flag-ch"></noscript> Chinese</span>
                                            </span>
    </a>
        </li><li id="menu-item-1586" class="quadmenu-item-1586 quadmenu-item quadmenu-item-object-custom quadmenu-item-type-default quadmenu-item-level-1 quadmenu-has-title quadmenu-has-link quadmenu-has-background quadmenu-dropdown-right    ">        <a  target="_blank" href="/Arabic">
      <span class="quadmenu-item-content">
                                              <span class="quadmenu-text  hover t_1000"><img   data-src="https://highlight.co.il/wp-content/uploads/2020/04/Joflag.png" class="flag flag-ch lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/uploads/2020/04/Joflag.png" class="flag flag-ch"></noscript> Arabic</span>
                                            </span>
    </a>
        </li>      </ul>
    </div>
    </li><li id="menu-item-1604" class="quadmenu-item-1604 quadmenu-item quadmenu-item-object-search quadmenu-item-type-search quadmenu-item-level-0 quadmenu-has-title quadmenu-has-icon quadmenu-has-background quadmenu-dropdown-right   hidden-md ">
    <form role="search" method="get" id="searchform_1870954661" action="https://highlight.co.il/">
      <span class="quadmenu-item-content">
              <span class="quadmenu-icon dashicons dashicons-search  hover t_1000"></span>
              <input type="text" id="s_1870954661" name="s" value="" placeholder="&gt;" />
                    <input type="hidden" name="post_type" value="post">
                      <input type="hidden" name="post_type" value="page">
                  </form>
        </li></ul>    </div>
  </div>
</nav>
	</nav><!-- #site-navigation -->

	
</div>

<div class="hero">

	
	<div class="hero-inner">

		
<div class="page-title-container">

	<header class="page-header">

		<h2 class="page-title">Highlight Films News</h2>
	</header><!-- .entry-header -->

</div><!-- .page-title-container -->

	</div>

</div>

			</div><!-- .site-header-wrapper -->

			
		</header><!-- #masthead -->

		
		<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

	
<article id="post-6742" class="post-6742 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

	
<header class="entry-header">

	<div class="entry-header-row">

		<div class="entry-header-column">

			
			
				<h1 class="entry-title">Covid-19 Compliance officers on-set in our productions in Israel</h1>

			
			
		</div><!-- .entry-header-column -->

	</div><!-- .entry-header-row -->

</header><!-- .entry-header -->

	
<div class="entry-meta">

	
		<span class="posted-date">07/07/2020</span>

	
	<span class="posted-author"><a href="https://highlight.co.il/author/noam/" title="Posts by Noam" rel="author">Noam</a></span>

	
</div><!-- .entry-meta -->

	
			<div class="featured-image">

	
	
		<img width="250" height="167"   alt="Covid-19 compliance officer israel" data-srcset="https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-250x167.jpg 250w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-300x200.jpg 300w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-1024x683.jpg 1024w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-768x512.jpg 768w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-1536x1024.jpg 1536w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-2048x1365.jpg 2048w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-1x1.jpg 1w"  data-src="https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-250x167.jpg" data-sizes="(max-width: 250px) 100vw, 250px" class="attachment-primer-featured size-primer-featured wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="250" height="167" src="https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-250x167.jpg" class="attachment-primer-featured size-primer-featured wp-post-image" alt="Covid-19 compliance officer israel" srcset="https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-250x167.jpg 250w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-300x200.jpg 300w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-1024x683.jpg 1024w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-768x512.jpg 768w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-1536x1024.jpg 1536w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-2048x1365.jpg 2048w, https://highlight.co.il/wp-content/uploads/2020/07/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-1x1.jpg 1w" sizes="(max-width: 250px) 100vw, 250px" /></noscript>
	
		<div class="avatar-container">

		<img alt=''  data-srcset='https://highlight.co.il/wp-content/wphb-cache/gravatar/eae/eaece7a5b26eb1136e6e34fb1e0d016cx256.jpg 2x'  height='128' width='128' data-src="https://highlight.co.il/wp-content/wphb-cache/gravatar/eae/eaece7a5b26eb1136e6e34fb1e0d016cx128.jpg" class="avatar avatar-128 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://highlight.co.il/wp-content/wphb-cache/gravatar/eae/eaece7a5b26eb1136e6e34fb1e0d016cx128.jpg' srcset='https://highlight.co.il/wp-content/wphb-cache/gravatar/eae/eaece7a5b26eb1136e6e34fb1e0d016cx256.jpg 2x' class='avatar avatar-128 photo' height='128' width='128' /></noscript>
	</div>
	
	</div><!-- .featured-image -->
	
	
	
		
<div class="entry-content">

	<div data-elementor-type="wp-post" data-elementor-id="6742" class="elementor elementor-6742" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-2e581cc elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="2e581cc" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-a96ad03 elementor-column elementor-col-100 elementor-top-column" data-id="a96ad03" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-41655b8 elementor-widget elementor-widget-text-editor" data-id="41655b8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>As the production industries worldwide learn to live with the Corona virus, the need for Covid-19 compliance officers rises. We have completed the training of four <a href="https://highlight.co.il/production-fixer-in-israel/">experienced field producers</a> as Covid-19 compliance officers in Israel, and four more will go through this custom-designed training by the beginning of August 2020.</p><p>A Covid-19 compliance officer is not a producer. He or she are hired by the producers to oversee all relevant aspects and make sure that health regulations and guidelines are followed to the letter. The extensive training we offer to our prospective Covid-19 compliance officers includes learning about the #CoronaVirus and the facts we know about the virus and its ways of spreading; recognising crucial points in the production workflow and avoiding potential points of danger; checking the crew and cast for temperature and gathering information about their contacts with corona patients; Forbidding anyone who may be exposed from the set; making sure all participants keep social distancing and wear masks throughout the day; supervising transport and catering, and so forth. </p><p>Our Covid compliance officers follow the Israel health regulations and advisories and <a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/technical-guidance">WHO</a> recommendations.  </p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
</div><!-- .entry-content -->

	
	
<footer class="entry-footer">

	<div class="entry-footer-right">

		
	</div>

	
		
		
		
		
	
</footer><!-- .entry-footer -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://highlight.co.il/producing-with-coronavirus-the-2nd-wave-is-here/" rel="prev">&larr; Producing with the Coronavirus 2nd wave in Israel</a></div></div>
	</nav>
	</main><!-- #main -->

</div><!-- #primary -->


		</div><!-- #content -->

		
		<footer id="colophon" class="site-footer">

			<div class="site-footer-inner">

					<div class="footer-widget-area columns-3">

	
		<div class="footer-widget">

			<aside id="sfsi-widget-2" class="widget sfsi"><h4 class="widget-title">Our social media links</h4>		<div class="sfsi_widget" data-position="widget" style="display:flex;flex-wrap:wrap;justify-content: left">
			<div id='sfsi_wDiv'></div>
			<div class="norm_row sfsi_wDiv "  style="width:225px;position:absolute;;text-align:left"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://follow.it/highlight1?action=followPub' id='sfsiid_email' style='opacity:1'  ><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email'  width='40' height='40' style=''  data-effect='' data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_email.png" class="sfcm sfsi_wicon  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='Follow by Email' title='Follow by Email' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/HighlightFilmsIsrael' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook'  width='40' height='40' style=''  data-effect='' data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png" class="sfcm sfsi_wicon  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/HighlightFilmsIsrael' target='_blank'><img data-pin-nopin='true'  alt='Facebook' title='Facebook' data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' class='sfsi_wicon' alt='Facebook' title='Facebook' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></noscript></a></div><div  class='icon2'><div class="fb-like" data-href="https://highlight.co.il/covid-19-compliance-officers-on-set-in-our-productions-in-israel" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fhighlight.co.il%2Fcovid-19-compliance-officers-on-set-in-our-productions-in-israel' style='display:inline-block;'  > <img   data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class='sfsi_wicon'  data-pin-nopin='true' width='auto' height='auto' alt='fb-share-icon' title='Facebook Share' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/fbshare_bck.png'  /></noscript></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter'  width='40' height='40' style=''  data-effect='' data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png" class="sfcm sfsi_wicon  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon1'><a target="_blank" href="https://twitter.com/intent/user?screen_name=highlightIsrael">
			<img data-pin-nopin= true width="auto"   alt="Follow Me" title="Follow Me" style="opacity: 1;" data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin= true width="auto" src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/en_US_Follow.svg" class="sfsi_wicon" alt="Follow Me" title="Follow Me" style="opacity: 1;" /></noscript>
			</a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.youtube.com/user/HighlightFilmsIsrael/featured?view_as=subscriber' id='sfsiid_youtube' style='opacity:1'  ><img data-pin-nopin='true' alt='YouTube' title='YouTube'  width='40' height='40' style=''  data-effect='' data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_youtube.png" class="sfcm sfsi_wicon  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='YouTube' title='YouTube' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_youtube.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.linkedin.com/company/highlight-films' id='sfsiid_linkedin' style='opacity:1'  ><img data-pin-nopin='true' alt='LinkedIn' title='LinkedIn'  width='40' height='40' style=''  data-effect='' data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_linkedin.png" class="sfcm sfsi_wicon  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='LinkedIn' title='LinkedIn' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://instagram.com/highlightfilmsisrael' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram'  width='40' height='40' style=''  data-effect='' data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png" class="sfcm sfsi_wicon  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></noscript></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect=''   href='weixin://dl/chat' id='sfsiid_wechat' style='opacity:1' onclick="event.preventDefault();sfsi_wechat_share('https://highlight.co.il/covid-19-compliance-officers-on-set-in-our-productions-in-israel')" ><img data-pin-nopin='true' alt='WeChat' title='WeChat'  width='40' height='40' style=''  data-effect='' data-src="https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_wechat.png" class="sfcm sfsi_wicon sfsi_wechat_wicon sfsi_click_wicon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-pin-nopin='true' alt='WeChat' title='WeChat' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_wechat.png' width='40' height='40' style='' class='sfcm sfsi_wicon sfsi_wechat_wicon sfsi_click_wicon' data-effect=''   /></noscript></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); </script>			<div style="clear: both;"></div>
		</div>
	</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=QcrWGtDDOUvACDVfm8fxfxvwxZ8A1pQ93VqqsC7tbM0XKPTy1CrJoOE5TS2M"></script></span></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">All rights reserved to Highlight Films Ltd. Israel 2020</div></aside>
		</div>

	
		<div class="footer-widget">

			<aside id="wpcw_contact-2" class="widget wpcw-widgets wpcw-widget-contact"><h4 class="widget-title">Contact us</h4><ul><li class="has-label"><strong>Email</strong><br><div><a href="mailto:&#105;n&#102;o&#64;hi&#103;h&#108;igh&#116;&#46;co&#46;&#105;&#108;">&#105;n&#102;o&#64;hi&#103;h&#108;igh&#116;&#46;co&#46;&#105;&#108;</a></div></li><li class="has-label"><strong>Phone</strong><br><div>+9723-6168611</div></li><li class="has-label"><strong>Address</strong><br><div>9 Kehilat Saloniki St. Tel Aviv, Israel</div></li></ul></aside><aside id="wpcw_social-2" class="widget wpcw-widgets wpcw-widget-social"><h4 class="widget-title">Our Facebook feed</h4><ul><li class="has-label"><a href="https://www.facebook.com/highlightfilmsisrael" target="_blank" title="Visit Highlight Films Israel on Facebook"><span class="fa fa-2x fa-facebook"></span>Facebook</a></li></ul></aside>
		</div>

	
		<div class="footer-widget">

			<aside id="is_widget-2" class="widget widget_is_widget"><h4 class="widget-title">Search</h4><form role="search" method="get" class="search-form" action="https://highlight.co.il/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="id" value="5641" /></form></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title">Our Instagram feed</h4><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_highlightfilmsisrael#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/highlightfilmsisrael/" target="_blank" rel="noopener nofollow noreferrer" title="@highlightfilmsisrael" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >highlightfilmsisrael</h3>
	                        <p class="sbi_bio" >🄵🄸🄻🄼🅂, 🆃🆅 &amp; 🅅🄸🄳🄴🄾 🎥<br>
🎬Production services Israel<br>
📍WE ARE IN ISRAEL 🇮🇱</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://highlight.co.il/wp-content/uploads/sb-instagram-feed-images/highlightfilmsisrael.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img  alt="Highlight Films Israel" width="50" height="50" data-src="https://highlight.co.il/wp-content/uploads/sb-instagram-feed-images/highlightfilmsisrael.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/uploads/sb-instagram-feed-images/highlightfilmsisrael.jpg" alt="Highlight Films Israel" width="50" height="50"></noscript>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17847509099227998" data-date="1594486464">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCgl0P_MvA3/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/107084280_576314063065747_578966837567398078_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eYCorwrypn8AX-OCowC&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=990757dc95c8bdcd7e195d24facfaed3&#038;oe=5F2FB5F4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/107084280_576314063065747_578966837567398078_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eYCorwrypn8AX-OCowC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=990757dc95c8bdcd7e195d24facfaed3&amp;oe=5F2FB5F4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCgl0P_MvA3\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCgl0P_MvA3\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/107084280_576314063065747_578966837567398078_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eYCorwrypn8AX-OCowC&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=990757dc95c8bdcd7e195d24facfaed3&amp;oe=5F2FB5F4&quot;}">
            <span class="sbi-screenreader">Masks through the lens...
#israel #masks #telaviv </span>
            	                    <img  alt="Masks through the lens...
#israel #masks #telaviv #coronavirus #coronatime #highlight films Israel #urban #streetphotographyinternational" data-src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Masks through the lens...
#israel #masks #telaviv #coronavirus #coronatime #highlight films Israel #urban #streetphotographyinternational"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17962629721325852" data-date="1594393086">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCdztjEs8ad/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106623077_173208440875355_1333106149191093873_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zegUapnkd1QAX_MjQJc&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=2ed733d65ca258c8fa4f4ce18a78c328&#038;oe=5F30196B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106623077_173208440875355_1333106149191093873_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zegUapnkd1QAX_MjQJc&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=2ed733d65ca258c8fa4f4ce18a78c328&amp;oe=5F30196B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCdztjEs8ad\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCdztjEs8ad\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106623077_173208440875355_1333106149191093873_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zegUapnkd1QAX_MjQJc&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=2ed733d65ca258c8fa4f4ce18a78c328&amp;oe=5F30196B&quot;}">
            <span class="sbi-screenreader">Hassan Beck Mosque...
#israel #mosque #telaviv #cu</span>
            	                    <img  alt="Hassan Beck Mosque...
#israel #mosque #telaviv #culture #pray #urban #highlightfilmsisrael #sky" data-src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hassan Beck Mosque...
#israel #mosque #telaviv #culture #pray #urban #highlightfilmsisrael #sky"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864989897901205" data-date="1594221162">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCYryxUsaUf/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106542562_572428493420494_3104603299365322427_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=o6i1s7q6f40AX95bJSP&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=37016803abf19b4618988afbdbd446c1&#038;oe=5F30131C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106542562_572428493420494_3104603299365322427_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o6i1s7q6f40AX95bJSP&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=37016803abf19b4618988afbdbd446c1&amp;oe=5F30131C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCYryxUsaUf\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCYryxUsaUf\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106542562_572428493420494_3104603299365322427_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o6i1s7q6f40AX95bJSP&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=37016803abf19b4618988afbdbd446c1&amp;oe=5F30131C&quot;}">
            <span class="sbi-screenreader">When art and nature merge...
#israel #art #nature </span>
            	                    <img  alt="When art and nature merge...
#israel #art #nature #naturephotography  #skyline #grass #inspiration #highlightfilmsisrael #free #freestyle #telaviv" data-src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When art and nature merge...
#israel #art #nature #naturephotography  #skyline #grass #inspiration #highlightfilmsisrael #free #freestyle #telaviv"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870384161823561" data-date="1594139763">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCWQiS8M7rJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106550306_994188834344968_4456553709328327627_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FGknRKjR6mQAX-C5CFg&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=4fdc1c251b16b36643d5bb089abe22dc&#038;oe=5F2F648D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106550306_994188834344968_4456553709328327627_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FGknRKjR6mQAX-C5CFg&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=4fdc1c251b16b36643d5bb089abe22dc&amp;oe=5F2F648D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCWQiS8M7rJ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCWQiS8M7rJ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106550306_994188834344968_4456553709328327627_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FGknRKjR6mQAX-C5CFg&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=4fdc1c251b16b36643d5bb089abe22dc&amp;oe=5F2F648D&quot;}">
            <span class="sbi-screenreader">When the light is at the end of the tunnel. photog</span>
            	                    <img  alt="When the light is at the end of the tunnel. photographer: Sarit Bino - Danziger...
#israel #naturelovers #nature #art #artwork #urbanphotography #highlightfilmsisrael #streetphotographyinternational #telavivcity #tlv #telaviv" data-src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When the light is at the end of the tunnel. photographer: Sarit Bino - Danziger...
#israel #naturelovers #nature #art #artwork #urbanphotography #highlightfilmsisrael #streetphotographyinternational #telavivcity #tlv #telaviv"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929188853394591" data-date="1594053382">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCTrxzKMLKY/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106398851_636446807230577_5178954914303589413_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9LG3kOWZaHkAX95yB4B&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=54319d835dd621b215a7848bed678344&#038;oe=5F31EA1D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106398851_636446807230577_5178954914303589413_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9LG3kOWZaHkAX95yB4B&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=54319d835dd621b215a7848bed678344&amp;oe=5F31EA1D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCTrxzKMLKY\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCTrxzKMLKY\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106398851_636446807230577_5178954914303589413_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9LG3kOWZaHkAX95yB4B&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=54319d835dd621b215a7848bed678344&amp;oe=5F31EA1D&quot;}">
            <span class="sbi-screenreader">Urban fashion production...
#urban #israel #telavi</span>
            	                    <img  alt="Urban fashion production...
#urban #israel #telaviv #production #highlightfilmsisrael #corona #fashion #fashionstyle #fashionista" data-src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Urban fashion production...
#urban #israel #telaviv #production #highlightfilmsisrael #corona #fashion #fashionstyle #fashionista"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18122010124113820" data-date="1593960361">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCQ6Wpps4ff/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106926963_111891550443372_2710376247604583581_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=o3d7Lc8reFUAX-KUj3U&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=67ba3db35acdb642bb50475723667fac&#038;oe=5F3203D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106926963_111891550443372_2710376247604583581_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o3d7Lc8reFUAX-KUj3U&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=67ba3db35acdb642bb50475723667fac&amp;oe=5F3203D9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCQ6Wpps4ff\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCQ6Wpps4ff\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106926963_111891550443372_2710376247604583581_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o3d7Lc8reFUAX-KUj3U&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=67ba3db35acdb642bb50475723667fac&amp;oe=5F3203D9&quot;}">
            <span class="sbi-screenreader">Enforcement Guards... #masks through the lens #isr</span>
            	                    <img  alt="Enforcement Guards... #masks through the lens #israel #telaviv #coronatime #corona #virus #coronavirus #highlightfilmsisrael #mask #urban" data-src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Enforcement Guards... #masks through the lens #israel #telaviv #coronatime #corona #virus #coronavirus #highlightfilmsisrael #mask #urban"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888695636593604" data-date="1593790598">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCL2jtIs9Fb/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106254799_155867296042180_822633034096333692_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yy7K993sIdcAX8MjeLW&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=abffc9c2a5e7ea73dfcefb6ec544a1ec&#038;oe=5F3228C3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106254799_155867296042180_822633034096333692_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yy7K993sIdcAX8MjeLW&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=abffc9c2a5e7ea73dfcefb6ec544a1ec&amp;oe=5F3228C3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCL2jtIs9Fb\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCL2jtIs9Fb\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106254799_155867296042180_822633034096333692_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yy7K993sIdcAX8MjeLW&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=abffc9c2a5e7ea73dfcefb6ec544a1ec&amp;oe=5F3228C3&quot;}">
            <span class="sbi-screenreader">Masks through the lens...#israel #masks #shopping </span>
            	                    <img  alt="Masks through the lens...#israel #masks #shopping #face #coronatime #coronavirus #highlightfilmsisrael" data-src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Masks through the lens...#israel #masks #shopping #face #coronatime #coronavirus #highlightfilmsisrael"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857889423035016" data-date="1593712267">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCJhJ0rsHt3/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/82849173_683900912165681_9193515580951115376_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bNSngDppcIYAX9gpNBw&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=c8bb5c6650cf936c4e6394a283b0e111&#038;oe=5F321ED2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/82849173_683900912165681_9193515580951115376_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bNSngDppcIYAX9gpNBw&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c8bb5c6650cf936c4e6394a283b0e111&amp;oe=5F321ED2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCJhJ0rsHt3\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCJhJ0rsHt3\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/82849173_683900912165681_9193515580951115376_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bNSngDppcIYAX9gpNBw&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=c8bb5c6650cf936c4e6394a283b0e111&amp;oe=5F321ED2&quot;}">
            <span class="sbi-screenreader">Urban landscape... #israel #telaviv #urban #buildi</span>
            	                    <img  alt="Urban landscape... #israel #telaviv #urban #buildings #sky #urbanjungle #highlightfilmsisrael" data-src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Urban landscape... #israel #telaviv #urban #buildings #sky #urbanjungle #highlightfilmsisrael"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17868590635856199" data-date="1593619569">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCGvyE5HR_c/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/106297656_309962186709474_4718818775934684568_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0hhHaTaQiLoAX-UH2Gx&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=317b84dbd4c14ba59b796217ee9ff52a&#038;oe=5F30E158" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/106297656_309962186709474_4718818775934684568_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0hhHaTaQiLoAX-UH2Gx&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=317b84dbd4c14ba59b796217ee9ff52a&amp;oe=5F30E158&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCGvyE5HR_c\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCGvyE5HR_c\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCGvyE5HR_c\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Tel Aviv Day &amp; night⁠
.⁠
.⁠
 #israel #ig_isr</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img  alt="Tel Aviv Day &amp; night⁠
.⁠
.⁠
 #israel #ig_israel #insta_israel #urban #beauty #telaviv #tlv #travel #cool #city #highlightfilmsisrael" data-src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://highlight.co.il/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Tel Aviv Day &amp; night⁠
.⁠
.⁠
 #israel #ig_israel #insta_israel #urban #beauty #telaviv #tlv #travel #cool #city #highlightfilmsisrael"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/highlightfilmsisrael/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_highlightfilmsisrael#9" data-resized="{&quot;17868590635856199&quot;:{&quot;id&quot;:&quot;106297656_309962186709474_4718818775934684568_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17857889423035016&quot;:{&quot;id&quot;:&quot;82849173_683900912165681_9193515580951115376_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17888695636593604&quot;:{&quot;id&quot;:&quot;106254799_155867296042180_822633034096333692_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18122010124113820&quot;:{&quot;id&quot;:&quot;106926963_111891550443372_2710376247604583581_n&quot;,&quot;ratio&quot;:&quot;1.13&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17929188853394591&quot;:{&quot;id&quot;:&quot;106398851_636446807230577_5178954914303589413_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870384161823561&quot;:{&quot;id&quot;:&quot;106550306_994188834344968_4456553709328327627_n&quot;,&quot;ratio&quot;:&quot;1.30&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864989897901205&quot;:{&quot;id&quot;:&quot;106542562_572428493420494_3104603299365322427_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17962629721325852&quot;:{&quot;id&quot;:&quot;106623077_173208440875355_1333106149191093873_n&quot;,&quot;ratio&quot;:&quot;1.25&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17847509099227998&quot;:{&quot;id&quot;:&quot;107084280_576314063065747_578966837567398078_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></aside>
		</div>

	
	</div>
	
			</div><!-- .site-footer-inner -->

		</footer><!-- #colophon -->

		
<div class="site-info-wrapper">

	<div class="site-info">

		<div class="site-info-inner">

			
<div class="site-info-text">

	FIlm, TV, video and photo production services in Israel
</div>

		</div><!-- .site-info-inner -->

	</div><!-- .site-info -->

</div><!-- .site-info-wrapper -->

	</div><!-- #page -->

	<div id="menu-back" style="height:100vh;width:100vw;background-color:black;position:absolute;top:0;right:0;opacity:0.8;display:none"></div>
<script>
//document.getElementById('menu-item-430').onmouseenter=function(){
//document.getElementById('menu-back').style.display='block';
//}
//document.getElementById('menu-item-430').onmouseleave=function(){
//setTimeout(function(){ document.getElementById('menu-back').style.display='none'; }, 500);
//}
//document.getElementById('menu-item-27').onmouseenter=function(){
//document.getElementById('menu-back').style.display='block';
//}
//document.getElementById('menu-item-27').onmouseleave=function(){
//setTimeout(function(){ document.getElementById('menu-back').style.display='none'; }, 500);
//}
</script><span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.57);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'c1VqRkJLRGd0WmN3bHczVm1mUXRHOE5WTVBBeGp0OHg1K3E3OWFtWS94NDdrZE9DOURVdnpHY3lPaEl3OW0vUTFlemt6NVhNanMxSUlwUGUzdXp0L3MwYkY3QW8xUWd2WkpJbmVEMkdqL1U4WjA2ZUtqd05TT0xGR3F0R1RZczN8U1p5Yk9UTno4aG9LYytxN2VpZHZtbWFHakFRbFFWam5rdTdWM1NJMDk4az0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>


			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":2,"name":"Noam","avatar":"eaece7a5b26eb1136e6e34fb1e0d016c"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '24455']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://highlight.co.il/wp-admin/admin-ajax.php";
</script>
<div id="qlwapp" class="qlwapp-free qlwapp-button qlwapp-bottom-right qlwapp-all qlwapp-rounded">
  <div class="qlwapp-container">
        <a class="qlwapp-toggle" 
       data-action="open" 
       data-phone="972526850000" 
       data-message="Hi there, how can we help you?" href="javascript:void(0);" target="_blank">
                <i class="qlwapp-icon qlwapp-whatsapp-icon"></i>
            <i class="qlwapp-close" data-action="close">&times;</i>
                <span class="qlwapp-text">How can I help you?</span>
          </a>
  </div>
</div>
<link rel='stylesheet' id='ivory-search-styles-css'  href='https://highlight.co.il/wp-content/uploads/hummingbird-assets/2851ab1b844fa594c698c87c23a4b5ea.css' type='text/css' media='all' />
<script type='text/javascript' src='https://highlight.co.il/wp-content/uploads/hummingbird-assets/726595bec68b72263da4fc43a2eeccd4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/highlight.co.il\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/uploads/hummingbird-assets/9a06777f0ff30ea751c13f7ab6654682.js'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/uploads/hummingbird-assets/bf1cc9c37e6c787c2ea09a06bf6c3d83.js'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/ultimate-social-media-icons/js/qrcode.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/highlight.co.il\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/highlight.co.il\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/highlight.co.il\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/uploads/hummingbird-assets/9b743734354894a454cec172e554e4e3.js'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/themes/primer/assets/js/navigation.min.js?ver=1.8.9'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/quadmenu/assets/frontend/pscrollbar/perfect-scrollbar.jquery.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/quadmenu/assets/frontend/owlcarousel/owl.carousel.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var quadmenu = {"nonce":"a2a6e8baf9","gutter":"30"};
var ajaxurl = "https:\/\/highlight.co.il\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/quadmenu/assets/frontend/js/quadmenu.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/loftloader/assets/js/loftloader.min.js?ver=2020040801'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/wp-whatsapp-chat/assets/frontend/js/qlwapp.min.js?ver=4.6.7'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/highlight.co.il\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/highlight.co.il\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.4'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.13'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/highlight.co.il\/wp-admin\/admin-ajax.php","nonce":"a9339a658e","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/highlight.co.il\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.13'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.13","urls":{"assets":"https:\/\/highlight.co.il\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":6742,"title":"Covid-19%20Compliance%20officers%20on-set%20in%20our%20productions%20in%20Israel","excerpt":"","featuredImage":"https:\/\/highlight.co.il\/wp-content\/uploads\/2020\/07\/man-wearing-a-respiratory-mask-holding-the-coronav-D365H9X-scaled.jpg"}};
</script>
<script type='text/javascript' src='https://highlight.co.il/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.13'></script>
	<script>
	/* IE11 skip link focus fix */
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
</body>

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->